步驟 1

安裝 next-transpile-modules

1
2
3
4
5
# 用 yarn
yarn add next-transpile-modules

# 用 npm
npm install next-transpile-modules

步驟 2

編輯 next.config.js

1
2
3
4
5
6
// 把 Package name 換成有問題的 Package 名稱
const withTM = require('next-transpile-modules')(['Package name']);

module.exports = withTM({
reactStrictMode: true,
})